Engage '09 interaction in a Presenter 5 presentation

Article Last Updated

This article applies to:

Engage ’09 is not backwards compatible with Presenter 5. To integrate an Engage ’09 interaction into an Articulate Presenter presentation you would need to use Presenter ’09.

You can download a free 30 day trial of Presenter ’09 here.

You can learn how to upgrade to Presenter ’09 here.