"Get it Now" message when publishing to Presenter

Article Last Updated

This article applies to:

If you have installed Articulate Studio '09 and attempt to publish an Engage interaction to Presenter, you may receive a message indicating that you need to purchase Presenter '09. There are several reasons why this could be happening. Please follow the steps below until your issue is resolved.

Enable any Disabled Items in PowerPoint

Make sure both Articulate add-ins are enabled in your version of PowerPoint:

PowerPoint 2010:

  1. Go to the File tab, and click Options.
  2. Click Add-Ins in the left navigation pane.
  3. From the Manage menu at the bottom of the window, select Disabled Items, and then click Go.
  4. If anything is in the list, select and enable them.
  5. Close the window.
  6. Restart PowerPoint.

PowerPoint 2007:

  1. Click the Microsoft Office button.
  2. Click PowerPoint Options.
  3. Click Add-Ins in the left navigation pane.
  4. From the Manage menu at the bottom of the window, select Disabled Items, and then click Go.
  5. If anything is in the list, select and enable them.
  6. Close the window.
  7. Restart PowerPoint.

PowerPoint 2003:

  1. Go to Help > About Microsoft PowerPoint.
  2. Click Disabled Items.
  3. If anything is in the list, select and enable them.
  4. Close the window.
  5. Restart PowerPoint.

Manually register DLL files

If there are no disabled items or the issue persists, do the following:

  1. Download the following file to your desktop. For a 32 bit operating system, download register_dlls.zip. For a 64 bit operating system download register_dlls_64.zip.
  2. Unzip the file.
  3. In Windows Vista or later, right-click the .BAT file and select Run as Administrator. In Windows XP or earlier, simply double-click the .BAT file.
  4. When the file finishes processing (should only take a few seconds), restart your computer.