Presenter '09: Localizing Your Computer for Other Languages

Article Last Updated

This article applies to:

For your Articulate Presenter '09 presentations to work properly with other languages, use the following localization guidelines:

Fonts

Ensure that you have the correct font installed on your system, especially if you'll be using a non-Western language. Even though the font may display properly in PowerPoint, it may not actually be installed on your computer. You can verify which fonts are installed on your system by going to C:\Windows\Fonts.

For the best results, it's recommended that you use a unicode font, such as Arial Unicode MS.

Regional and Language Options

Set your Regional and Language options to correspond to the language you'll be using in your presentation. Follow the instructions for your version of Windows below:

Windows 8

  1. Press Windows Key+X on your keyboard to display the Tools Menu, and select Control Panel. Or, right-click the lower left corner of your monitor to display the Tools Menu, and select Control Panel.
  2. Go to Clock, Language, and Region > Region.
  3. Select the Formats tab.
  4. From the Format drop-down list, select the language you'll be using in your presentation.
  5. Click the Additional settings button.
  6. Set the Decimal symbol to a period (.) if it's not already.
  7. Click the OK button to close the Customize Format dialog.
  8. Click the OK button to close the Region and Language dialog.

Windows 7

  1. Navigate to Start > Control Panel > Clock, Language, and Region > Region and Language.
  2. Select the Formats tab.
  3. From the Format drop-down list, select the language you'll be using in your presentation.
  4. Click the Additional settings button.
  5. Set the Decimal symbol to a period (.) if it's not already.
  6. Click the OK button to close the Customize Format dialog.
  7. Click the OK button to close the Region and Language dialog.

Windows Vista

  1. Navigate to Start > Control Panel > Clock, Language, and Region > Regional and Language Options.
  2. Select the Formats tab.
  3. From the Current format drop-down list, select the language you'll be using in your presentation.
  4. Click the Customize this format button.
  5. Set the Decimal symbol to a period (.) if it's not already.
  6. Click the OK button to close the Customize Regional Options dialog.
  7. Click the OK button to close the Regional and Language Options dialog.

Windows XP

  1. Navigate to Start > Control Panel > Date, Time, Language, and Regional Options > Regional and Language Options.
  2. Select the Regional Options tab.
  3. Select the language you'll be using from the Language drop-down list.
  4. Click the Customize button.
  5. Set the Decimal symbol to a period (.) if it's not already.
  6. Click the OK button to close the Customize Regional Options dialog.
  7. Click the OK button to close the Regional and Language Options dialog.

Windows 2000

  1. Navigate to Start > Settings > Control Panel > Regional Options.
  2. Select the General tab.
  3. Select the language you'll be using from the Location drop-down list.
  4. Select the Numbers tab.
  5. Set the Decimal symbol to a period (.) if it's not already.
  6. Click the OK button to close the Regional Options dialog.

Microsoft Office Language Settings

Set your Microsoft Office language to the language you'll be using in your presentation:

  1. Go to Start > All Programs > Microsoft Office > Microsoft Office Tools > Microsoft Office Language Settings.
  2. From the Available editing languages list, select the appropriate language.
  3. Click the Add button to add the selected language to the Enabled editing languages list.
  4. From the Primary editing language drop-down list, select the appropriate language.
  5. Click the OK button.

Articulate Player Character Set

Depending on the language you'll be using in your presentation, select a character set for the Articulate player:

  1. Open your presentation in PowerPoint.
  2. Navigate to Articulate > Presentation Options.
  3. Select the Publish tab.
  4. Select either Western or Non-Western from the Choose character set for the Articulate player drop-down list.
  5. Click the OK button.

Text Labels

Set the text labels in your Articulate player template to the appropriate predefined language or enter custom text for each label:

  1. Open your presentation in PowerPoint.
  2. Navigate to Articulate > Player Templates.
  3. Select the appropriate player template from the Active Player Template drop-down list at the bottom of the dialog, or click the File button and select New to create a new player template.
  4. Select the Text Labels tab.
  5. From the Language drop-down list, select the language you'll be using. If your language isn't represented in the Language drop-down list or if you'd prefer to customize your text labels, type the appropriate text into the Custom text column for each label from the Buttons/Messages column.
  6. Click the Close button, and save your player template when prompted.

Publish

After regionalizing your computer and presentation using the instructions above, publish your presentation.