Presenter '09: Publishing Freezes or Hangs

Article Last Updated

This article applies to:

If the publishing wizard becomes unresponsive, the first thing to check is that your presentation is located on your local hard drive (usually your C: drive) and and that your publish location is also to your local hard drive. Working on a network drive or a USB drive can cause erratic behavior due to latency.

If the issue persists on your local hard drive, please proceed with the following troubleshooting steps depending on whether you're unable to publish any presentation or a specific presentation.

If you have a Dell or Lenovo computer, you may be experiencing a known conflict between SoundMax or Corel WinDVD and PowerPoint, which can cause the preview and publish features in Articulate Presenter to fail (in addition to recording narration, importing audio, syncing animations, and adding annotations).  SoundMax and Corel WinDVD often come pre-installed on Dell and Lenovo computers.  You will need to uninstall these programs to resolve the conflict they create with PowerPoint.

Unable to publish a specific PowerPoint presentation

If you can't publish a specific PowerPoint presentation, try to note on which slide the publishing fails to respond. Take a look at the offending slide in PowerPoint and look for any hidden objects (control-A to select all) or other unusual elements. Next, rebuild the slide, one element at a time. You're likely to identify the object causing the error.

If you continue to have difficulty publishing a Presenter presentation, follow the steps below to refresh your PowerPoint file, which may be corrupt. It's strongly recommend that you make a backup of your PowerPoint file prior to following these steps.

PowerPoint 2010 / 2007

  1. Open a blank presentation in PowerPoint.
  2. Save the presentation.
  3. Click the Home tab.
  4. Click the drop-down arrow beside New Slide and select Reuse Slides.
  5. Click the Browse button and select Browse File.
  6. Locate your original PowerPoint file and click the Open button.
  7. At the bottom of the Reuse Slides panel, select the Keep source formatting check box.
  8. Right-click the first slide in the Reuse Slides panel and select Insert All Slides.
  9. Save the new presentation and republish.

Note: Resources, such as audio and video, that you inserted via Articulate Presenter into the original presentation will need to be inserted again into the new presentation. You may need to export the narration from your original presentation. Then import it into the new presentation.

PowerPoint 2003 or earlier

  1. Open a new blank presentation.
  2. On the Insert menu, click Slides from Files.
  3. In the Slide Finder dialog box, browse to your original PowerPoint file.
  4. Select the Keep source formatting check box.
  5. Click Insert All.
  6. Save your presentation and republish.

If the method above does not work to repair the file corruption, please also try the following:

  1. Open the PowerPoint file in question and go to File > Save As and select type Web Page (.htm, .html). Save in the same location as your file.
  2. Quit PowerPoint.
  3. Open the html file in PowerPoint.
  4. Again, go to File > Save As and select file type Presentation (.ppt). When prompted, click Yes to overwriting your previous file.
  5. Republish.

Note: Resources, such as audio and video, that you inserted via Articulate Presenter into the original presentation will need to be inserted again into the new presentation. You may need to export the narration from your original presentation. Then import it into the new presentation.

Unable to publish any PowerPoint presentation

If you can't publish anything, please perform a repair installation of Articulate Studio '09.

If you're still unable to publish and you're using Microsoft Office 2010, please ensure that you are using a supported version of Microsoft Office 2010.

If you've moved your files to your C: drive, performed a repair installation, ensured you're using the correct version of Office and you still can't publish, this may be indicative of a corrupt PowerPoint installation. To resolve this issue, repair your version of Microsoft Office. You can do this by following the steps below for you particular version of Microsoft Office:

If you're still unable to publish, you may need to uninstall and reinstall Microsoft Office as described below. Note that these steps also include uninstalling and reinstalling Articulate Studio ’09, since it relies on the Microsoft Office installation.

Windows 8

  1. Close all programs.
  2. Press Windows Key+X on your keyboard to display the Tools Menu, and select Programs and Features. Or, right-click the lower left corner of your monitor to display the Tools Menu, and select Programs and Features.
  3. Uninstall Articulate Studio '09.
  4. Also in the Programs and Features window, uninstall Microsoft Office.
  5. Reboot your computer.
  6. Reinstall Microsoft Office using your installation disc or executable file.
  7. Reinstall Articulate Studio '09 by right-clicking the installer file and selecting Run as Administrator.  (You can download the latest installer here.)

Windows 7 or Windows Vista

  1. Close all programs.
  2. Navigate to Start > Control Panel > Programs > Programs and Features, and uninstall Articulate Studio '09.
  3. Also in the Programs and Features window, uninstall Microsoft Office.
  4. Reboot your computer.
  5. Reinstall Microsoft Office using your installation disc or executable file.
  6. Reinstall Articulate Studio '09 by right-clicking the installer file and selecting Run as Administrator.  (You can download the latest installer here.)

Windows XP

  1. Close all programs.
  2. Navigate to Start > Control Panel > Add or Remove Programs, and uninstall Articulate Studio '09.
  3. Also in the Add or Remove Programs window, uninstall Microsoft Office.
  4. Reboot your computer.
  5. Reinstall Microsoft Office using your installation disc or executable file.
  6. Reinstall Articulate Studio '09.  (You can download the latest installer here.)

Windows 2000

  1. Close all programs.
  2. Navigate to Start > Settings > Control Panel > Add or Remove Programs, and uninstall Articulate Studio '09.
  3. Also in the Add or Remove Programs window, uninstall Microsoft Office.
  4. Reboot your computer.
  5. Reinstall Microsoft Office using your installation disc or executable file.
  6. Reinstall Articulate Studio '09.  (You can download the latest installer here.)