Quizmaker '09 backwards compatibility

Article Last Updated

This article applies to:

Quizmaker ’09 is backwards compatible with Quizmaker 2 and Quizmaker 1.

Backwards Compatibility

  • Studio ’09 products will happily work with content created in previous versions
  • Previous versions cannot open content created in Studio ’09

Product Integration:

  • Presenter ’09 is required for integration with Quizmaker ’09 or Engage ’09
  • Articulate Presenter 5 and earlier will not work with Quizmaker ’09 or Engage ’09