Storyline 360: How to Export Images, Characters, Audio Clips, Videos, and Screen Recordings

Article Last Updated

This article applies to:

There are several ways to export assets from a Storyline 360 project, so we compiled them all into this handy, quick-reference guide. Here’s how to export:

Why doesn’t my version of Storyline 360 have these export options?

We added more export options and a powerful media library in Storyline 360 build 3.24.17733.0 on January 22, 2019. If you’re using an earlier build of Storyline 360, your right-click export options will look different and you won’t have a media library. Update Storyline 360 to see all the options described in this article.

Images

You can export images as they appear on your slides, or you can export the original files.

Export Formatted Images

To export an image with all the formatting you’ve applied to it (brightness, border, effects, crop, etc.):

  1. Right-click the image on the slide.
  2. Scroll to Export Picture and choose Save Picture.
  3. Select a folder location and a file type, then click Save.

Export Original Images

To export a source image in its original file format (PNG, JPG, etc.) and size:

  1. Right-click the image on the slide.
  2. Scroll to Export Picture and choose Export Original Image.
  3. Select a folder location and click Save.

You can also export source images from the media library.

  1. Open the media library by going to the View tab on the Storyline ribbon and clicking Media Library.
  2. Select one or more images in the asset list. (Ctrl+click or Shift+click to select multiple images.)
  3. Click the Export button in the lower right corner of the media library.
  4. Choose the folder where you want to save your image(s).

Characters

You can export photographic and illustrated characters as they appear on your slides, or you can export the original files.

Export Formatted Characters

To export a character with all the formatting you’ve applied to it (shadows, crops, etc.):

  1. Right-click the character on the slide.
  2. Scroll to Export Pose and choose Save as Picture.
  3. Select a folder location and a file type, then click Save.

Export Original Character Images

When you export the source images for photographic characters, they’re saved as high-quality PNG images. Illustrated characters are saved as EMF vector images.

To export the source image for a character:

  1. Right-click the character on the slide.
  2. Scroll to Export Pose and choose Export Original Pose.
  3. Select a folder location and click Save.

You can also export characters from the media library.

  1. Open the media library by going to the View tab on the Storyline ribbon and clicking Media Library.
  2. Click the triangle to the left of a character to reveal its poses.
  3. Select one or more poses in the asset list. (Ctrl+click or Shift+click to select multiple poses.)
  4. Click the Export button in the lower right corner of the media library.
  5. Choose the folder where you want to save your character(s).

Audio Clips

There are several ways to export audio clips from a Storyline 360 project. Most of the methods described below let you export one audio clip at a time. To export multiple audio clips simultaneously, use the media library.

Export Audio from the Slide Stage

  1. Right-click the speaker icon in the lower left corner of the slide stage and choose Export Audio.
  2. Choose a file type (MP3, WAV, or both).
  3. Select a folder location and click Save.

Export Audio from the Timeline

  1. Right-click an audio track in the timeline panel and choose Export Audio.
  2. Choose a file type (MP3, WAV, or both).
  3. Select a folder location and click Save.

Export Audio from the Storyline Ribbon

  1. Select a speaker icon on the slide stage or an audio track in the timeline panel.
  2. Go to the Audio Tools—Options tab on the ribbon and click Export Audio.
  3. Choose a file type (MP3, WAV, or both).
  4. Select a folder location and click Save.

Export Audio from the Audio Editor

  1. Double-click an audio track in the timeline panel. Or, right-click a speaker icon on the slide stage and choose Edit Audio. This opens the built-in audio editor.
  2. Go to the File tab on the audio editor ribbon and click Export.
  3. Choose a file type (MP3, WAV, or both).
  4. Select a folder location and click Save.

Export Audio from the Media Library

When you export audio clips from the media library, they’re saved as MP3 files. If you’d prefer uncompressed WAV files, use the other export methods described above.

  1. Open the media library by going to the View tab on the Storyline ribbon and clicking Media Library.
  2. Select one or more audio clips in the asset list. (Ctrl+click or Shift+click to select multiple clips.)
  3. Click the Export button in the lower right corner of the media library.
  4. Choose the folder where you want to save your audio clip(s).

Videos

Videos are exported as MP4 files. (Exceptions: Flash movies are exported as SWF files, and FLV videos with alpha channel transparency are exported as FLV files.)

Export Videos from the Slide Stage

  1. Right-click a video on the slide.
  2. Select Export Video from the context menu that appears.
  3. Select a folder location and click Save.

Export Videos from the Media Library

  1. Open the media library by going to the View tab on the Storyline ribbon and clicking Media Library.
  2. Select one or more videos in the asset list. (Ctrl+click or Shift+click to select multiple videos.)
  3. Click the Export button in the lower right corner of the media library.
  4. Choose the folder where you want to save your video(s).

Screen Recordings

You can export screen recordings as MP4 videos, and you can save individual frames from screencasts as PNG images.

Export Screencast Videos

  1. Go to the Slides tab on the Storyline ribbon.
  2. Click the Record Screen drop-down arrow and select the screencast you want to export.
  3. Right-click the preview that appears and choose Export Video.
  4. Select a folder location and click Save.

You can also export screencast videos from the media library.

  1. Open the media library by going to the View tab on the Storyline ribbon and clicking Media Library.
  2. Select one or more videos in the asset list. (Ctrl+click or Shift+click to select multiple videos.)
  3. Click the Export button in the lower right corner of the media library.
  4. Choose the folder where you want to save your video(s).

And when you insert screen recordings as step-by-step slides, you can export the source videos from the fine-tuning editor.

  1. Right-click any slide that’s part of a step-by-step screencast and select Action Fine Tuning from the context menu that appears.
  2. Right-click the video preview and choose Export Video.
  3. Select a folder location and click Save.

Export Clips of Screencast Videos

Want to export just a portion of a screencast video? Use the fine-tuning editor. Here’s how:

  1. Insert the screencast as step-by-step slides.
  2. Right-click any of the step-by-step slides and select Action Fine Tuning from the context menu that appears.
  3. Drag the starting and ending markers along the timeline to select the clip that you want to export.
  4. Right-click the preview area and choose Export Clip.
  5. Select a folder location and click Save.

Export Frames from Screencasts

  1. Go to the Slides tab on the Storyline ribbon.
  2. Click the Record Screen drop-down arrow and select a screencast.
  3. Use the video controls to locate the frame you want to export.
  4. Right-click the preview area and choose Export Frame.
  5. Select a folder location and click Save.

When you insert screen recordings as step-by-step slides, you can also export frames from the fine-tuning editor.

  1. Right-click any slide that’s part of a step-by-step screencast and select Action Fine Tuning from the context menu that appears.
  2. Use the video controls to locate the frame you want to export.
  3. Right-click the preview area and choose either Export Frame at Project Size or Export Frame at Original Size.
  4. Select a folder location and click Save.