Warning when installing Community Interactions on Windows 7

Article Last Updated

This article applies to:

When installing an Engage Community Interaction on Windows 7, you may receive a Program Compatibility Assistant error/warning that states the following:

“This program might not have installed correctly.”

You can safely ignore this warning by choosing “This program installed correctly” when prompted.  All files will be installed correctly despite this warning.