Error when installing an Engage community interaction

Article Last Updated

This article applies to:

While attempting to install a community interaction for Engage '09, you may encounter the following error message:

There was an error installing this package.

Custom interactions (designated by the .artpkg file extension) were not supported in early releases of Articulate Studio '09.  To correct the error above, you will first need to install the latest update for Studio '09.  Then install the community interaction.