How Articulate Presenter Handles PowerPoint Audio

Article Last Updated

This article applies to:

For the best results, we recommend recording or importing narration in Articulate Presenter. However, Presenter also supports some PowerPoint recording features.

Supported in Presenter

Presenter supports PowerPoint narration recorded in the following manner:

  • PowerPoint 2010: Slide Show > Record Slide Show
  • PowerPoint 2007: Slide Show > Record Narration
  • PowerPoint 2003: Slide Show > Record Narration

Not supported in Presenter

Presenter does not support the following PowerPoint audio features:

  • PowerPoint 2010: Insert > Audio
  • PowerPoint 2007: Insert > Sound
  • PowerPoint 2003: Insert > Movies and Sounds

How to extract audio from a PowerPoint presentation

If narration was added to your presentation using an unsupported method. You may be able to extract it from your PowerPoint file using the instructions below. Then import it into Presenter.

PowerPoint 2010:

If your PowerPoint presentation has a file extension of *.pptx, follow the steps below to extract the audio. However, if your presentation has a backwards-compatible file extension of *.ppt, you may not be able to extract the audio (it depends on the original audio format). To try, convert the presentation by going to the File tab, and clicking Convert (in the middle column). After converting it, follow the steps below.

  1. Download and install 7-Zip. It's a free, third-party extraction tool.
  2. After installing 7-Zip, right-click your PowerPoint file, scroll to 7-Zip, and choose Extract to "<name of your project>".
  3. A folder with the same name will be created in the same location as your PowerPoint file. Open it to see the extracted contents.
  4. Open the ppt folder.
  5. Open the media folder. All the media from your presentation will be stored here. They'll have similar names (such as media1, media2, etc.), so you may have to open each one to find the audio you need.

PowerPoint 2007:

  1. Open your presentation in PowerPoint.
  2. Click the round Microsoft Office button in the upper left corner, scroll to Save As, and choose Other Formats.
  3. From the Save as type drop-down list, select Web Page.
  4. Browse to a location, and click Save.
  5. You'll see an HTML file and a corresponding folder (<name of your project>_files). Open the folder.
  6. The folder contains all the resources from your presentation. The easiest way to locate your audio files is to switch to Details view, and sort by file type. Then look for the audio file type you imported (AIFF, MP3, WAV, etc.), or look for WAV files if you recorded narration.

PowerPoint 2003:

  1. Open your presentation in PowerPoint.
  2. Go to the File menu, and click Save as Web Page.
  3. Browse to a location, and click Save.
  4. You'll see an HTML file and a corresponding folder (<name of your project>_files). Open the folder.
  5. The folder contains all the resources from your presentation. The easiest way to locate your audio files is to switch to Details view, and sort by file type. Then look for the audio file type you imported (AIFF, MP3, WAV, etc.), or look for WAV files if you recorded narration.