Engage '09: System Requirements

Article Last Updated

This article applies to:

Here are the minimum system requirements for authoring and viewing Engage '09 interactions.

Hardware for Authoring Content

CPU:

500 megahertz (MHz) processor or higher (32 or 64 bit)

Memory:

256 MB minimum

Available disk space:

100 MB minimum

Display:

800 X 600 screen resolution (1,024 x 768 or higher recommended)

Multimedia:

Sound card and microphone (if recording narration)

Software for Authoring Content

Operating System:

Microsoft Windows 2000 SP4 or later, Windows XP SP2 or later (32-bit or 64-bit), Windows 2003, Vista (32-bit or 64-bit), Windows 7 (32-bit or 64-bit), or Windows 8 (32-bit or 64-bit)

.NET Runtime:

.NET 2.0 (or any newer version up to 3.5)

Adobe Flash Player:

Adobe Flash Player 6.0.79 or later (http://www.adobe.com/go/getflash)

Compatibility and Integrations

Backwards Compatibility:

  • Studio ’09 products will happily work with content created in previous versions
  • Previous versions cannot open content created in Studio ’09

Product Integration:

  • Presenter ’09 is required for integration with Quizmaker ’09 or Engage ’09
  • Articulate Presenter 5 and earlier will not work with Quizmaker ’09 or Engage ’09

Browsers for Viewing Published Content

Flash Player 6.0.79 or later and one of these browsers:

  • Windows: Internet Explorer versions 6-11, Firefox 1.x and later, Safari 3 and later, Google Chrome, Opera 9.5 and later
  • Macintosh: Safari 3 and later, Firefox 1.x and later, Google Chrome
  • Linux: Firefox 1.x and later

For CD-published interactions, you'll need Internet Explorer 6 or later with Flash Player 6.0.79 or later.