The Installed Version of the Application Could Not Be Determined

Article Last Updated

This article applies to:

When installing a software update for Articulate Studio '13, you may encounter the following error message:

"The installed version of the application could not be determined. The set up will now terminate."

Here's how to fix it:

  1. Uninstall Studio '13.
  2. Install the latest version of Studio '13.
  3. Reboot your computer.

If the issue persists, please let us know.